OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX6][Global Infrastructure] RACK 46L17
Incident Report for Bare Metal Cloud
Resolved
Start Time : 22/01/2022 15:51 UTC
End Time : 22/01/2022 15:57 UTC
Root cause : Defective fan
Posted Jan 22, 2022 - 20:42 UTC
Investigating
Start time : 22/01/2022 15:51 UTC
Service impact : public network down
Ongoing actions : An intervention is in progress
Root cause: Defective fan
Posted Jan 22, 2022 - 16:04 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).