OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Dedicated Servers] - Rack 46I08
Incident Report for Bare Metal Cloud
Resolved
Start time : 25/04/2024 19:39 UTC
End time : 26/04/2024 06:29 UTC
Service impact : Servers in rack 46I08 were unavailable.
Root cause :Electrical disjunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 26, 2024 - 06:32 UTC
Update
Our dedicated teams are fully engaged and working tirelessly to resolve the situation as quickly as possible.
Update will be posted as significant progress is made
Posted Apr 26, 2024 - 03:59 UTC
Identified
Start time : 25/04/2024 19:39 UTC
Service impact : A significant number of servers in the rack 46I08 are no longer responding.
Root cause : Electrical disjunction
Ongoing actions : Our team is fixing the issue.
Posted Apr 25, 2024 - 22:25 UTC
Investigating
Start time : 25/04/2024 19:39 UTC
Service impact : A significant number of servers in the rack 46I08 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Apr 25, 2024 - 20:09 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).