OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[SBG5][BareMetalCloud] - SBG0505B09A/SBG0505B09B

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident in the racks SBG0505B09A/SBG0505B09B has now been resolved.

Here is detail for this incident :
Start time : 02/03/2025 22:29 UTC
End time : 03/03/2025 02:02 UTC
Root Cause : This incident was caused by a malfunction on a hardware.

We thank you for your understanding and patience throughout this incident.
Posted Mar 03, 2025 - 02:13 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Most of servers are getting operational again
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 03, 2025 - 00:21 UTC

Identified

We are currently experiencing an incident affecting our Deicated servers offering, which is causing temporary availability issues in the racks SBG0505B09A/SBG0505B09B,

Here is detail for this incident :
Start time : 02/03/2025 22:29 UTC
Impacted Service(s) : All the servers in racks SBG0505B09A/SBG0505B09B are temporarily unavailable.
Customers Impact : Customers are temporarily unable to use their servers located in racks SBG0505B09A/SBG0505B09B,.
Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 02, 2025 - 23:29 UTC
This incident affected: Dedicated Servers || Global Infrastructure (SBG).