OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][Dedicated Servers] - GRA0317A05C
Incident Report for Bare Metal Cloud
Resolved
Start Time : 29/07/2022 10:02 UTC
End Time : 29/07/2022 10:19 UTC
Root cause : Incident due to a circuit breaker being tripped. Incident résolu
Posted Jul 29, 2022 - 12:33 UTC
Investigating
Start time : 29/07/2022 10:02 UTC
Service impact : 33 servers are unavailable
Ongoing actions : Our technical teams are currently identifying the cause of this loss of service.
Posted Jul 29, 2022 - 10:15 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).