OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8658 — Nas HA 10.16.100.103
Incident Report for Bare Metal Cloud
Resolved
The service has switched to the slave head this afternoon, with no impact.
We detected now timeouts on the slave head and the service is impacted.

An intervention is in progress to switch back to the service on the master head.

Update(s):

Date: 2013-05-19 00:56:13 UTC
The service is UP on master, we will reactivate the HA.

Date: 2013-05-19 00:55:01 UTC
The slave and master are UP.
The service is still running on the slave head, we now switch back to the master head then check the slave.

We will enable then the HA, after validation of the slave.
Posted May 19, 2013 - 00:54 UTC