OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[WAW1][Bare Metal Cloud] - Rack W17A15 incident notification

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on our Bare Metal Cloud offer in the rack W17A15, have been resolved
Start Time : 17/02/2025 10:35 UTC
End Time : 17/02/2025 20:40 UTC
Root cause : This incident was caused by a cooling system issue.

We thank you for your understanding and patience throughout this incident
Posted Feb 17, 2025 - 20:46 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : We are doing some cooling system replacement in the rack W17A15.
Impacted Service : All servers will be unavailable.
Please be aware that this may be completed in less time than expected, and we are committed to minimizing the outage duration.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 17, 2025 - 13:56 UTC

Monitoring

We have identified the origin of the incident affecting our Bare Metal Cloud offer in the rack W17A15.

Here is detail for this incident :
Start time : 17/02/2025 10:35 UTC
Impacted Service : All servers in the rack W17A15 were no longer responding.
Customers Impact : The availability was affected by this incident.
Root Cause : This incident was caused by a cooling system issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 17, 2025 - 13:44 UTC
This incident affected: Dedicated Servers || Global Infrastructure (WAW).