OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7471 — Network pertubations
Incident Report for Bare Metal Cloud
Resolved
According to this task:

http://status.ovh.net/?do=details&id=3527

Exchange platform is directly impacted.
The team makes efforts to reduce down-time.

Update(s):

Date: 2012-10-15 14:40:06 UTC
All tasks in error have been
fixed.

Date: 2012-10-15 12:56:37 UTC
5.2.1.N1 version of NX-OS poses problems of
stability. Configurations are lost or
they are not applied, the mac are no longer
set on ports, etc.. We tried to
downgrande from 5.2.1.N1.1b to 5.2.1.N1.1
without problem. 2H after, the switches are
set to not function properly.
We had to reapply configurations
manually with the \"no XX\" then \"XX\" which
set systems to work again.

Cisco people are onto site
with OVH to fix these instability problems
in the version 5.2.1

Date: 2012-10-15 11:46:58 UTC
Connections to storage are again Operational.
We will relaunch tasks in error faster.
Posted Oct 15, 2012 - 11:45 UTC