The maintenance is completed, all services are operational.
Posted Sep 23, 2025 - 09:59 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 23, 2025 - 07:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on the Rack L107A12.
This may temporarily affect availability. Start time: 23/09/2025 07:00 UTC End time: 23/09/2025 09:00 UTC Service impact: The servers in the rack will be unavailable while maintenance is being carried out. Please note that the maintenance may take less time than expected. Service improvement: As part of our continuous improvement policy, we will be doing a maintenance on our cooling infrastructure.
Thank you for your understanding.
Posted Sep 19, 2025 - 13:13 UTC
This scheduled maintenance affected: Dedicated Servers || Global Infrastructure (LIM).