OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG3][Dedicated Servers] - Rack S333A01
Incident Report for Bare Metal Cloud
Resolved
We would like to inform you that the incident on rack S333A01 has now been resolved.
All servers are operational since 31/01/2025 16:24 UTC.

Here is detail for this incident :
Start time : 31/01/2025 14:35 UTC
End time : 31/01/2025 16:24 UTC
Root Cause : This incident was caused by a cooling system issue.

We thank you for your understanding and patience throughout this incident.
Posted Jan 31, 2025 - 16:28 UTC
Update
We have determined the origin of the incident affecting our Dedicated Servers offer on the specific rack.

Here are some supplementary details :
Start time : 31/01/2025 14:35 UTC
Impacted Service(s) : Some servers in the rack S333A01 are no longer responding.
Root Cause : This incident is caused by a cooling system issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 31, 2025 - 14:54 UTC
Identified
We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary availability issues in the rack S333A01.

Here is detail for this incident :
Start time : 31/01/2025 14:35 UTC
Impacted Service(s) : Some servers in the rack S333A01 are no longer responding.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it. 

Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 31, 2025 - 14:47 UTC
This incident affected: Dedicated Servers || Global Infrastructure (SBG).