OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Dedicated Servers] - Rack G267A11
Incident Report for Bare Metal Cloud
Resolved
Start time : 06/04/2024 12:43 UTC
End time : 06/04/2024 12:50 UTC
Service impact : Servers in rack G267A11 are temporarily unreachable
Root cause : Electrical issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 06, 2024 - 12:55 UTC
Identified
Start time : 06/04/2024 12:43 UTC
Service impact : Servers in rack G267A11 are temporarily unreachable
Root cause : Electrical issue
Ongoing actions : Our teams are currently working to solve the issue.
Update will be posted as significant progress is made.
Posted Apr 06, 2024 - 12:00 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).