OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17754 — nas27.storage.ovh.net
Incident Report for Bare Metal Cloud
Resolved
Our monitoring has detected an issue on this server. We are working to fix it.

Update(s):

Date: 2016-04-28 17:37:45 UTC
Service up.
Posted Apr 28, 2016 - 17:35 UTC