OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS7][Dedicated Servers] - B713A10
Incident Report for Bare Metal Cloud
Resolved
Start Time : 13/11/2022 05:34 UTC
End Time : 13/11/2022 08:09 UTC
Root cause : A network equipment caused the incident
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 13, 2022 - 08:10 UTC
Identified
Start time : 13/11/2022 05:34 UTC
Service impact : vRack is temporarily unavailable for rack B713A10
Root cause : A network equipment caused the incident
Ongoing actions : Our teams are currently working to solve the problem
Posted Nov 13, 2022 - 05:56 UTC
This incident affected: Dedicated Servers || Network (BHS).