OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#5734 — ftpback5.ovh.net
Incident Report for Bare Metal Cloud
Resolved
A hard drive controller is out of service, an intervention is being processed.



Update(s):

Date: 2011-08-29 13:49:29 UTC
The service is up.
Posted Aug 29, 2011 - 11:50 UTC