OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Dedicated Servers] - G233A16
Incident Report for Bare Metal Cloud
Resolved
Start Time : 04/10/2022 08:24 UTC
End Time : 04/10/2022 09:45 UTC
Root cause :Degradation on the cooling system
Our technical teams resolved the issue. All impacted services are now operational.
Posted Oct 04, 2022 - 09:50 UTC
Identified
Start time : 04/10/2022 08:24 UTC
Service impact : Some servers are unreachable in rack G233A16
Ongoing actions : Our teams are currently working to solve the problem
Posted Oct 04, 2022 - 08:33 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).