We would like to inform you that the incident has now been resolved and the situation is back to normal.
Start time : 29/08/2024 13:28 UTC End time : 29/08/2024 15:40 UTC Root cause : Incident due to a network component issue.
Posted Aug 29, 2024 - 17:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 29, 2024 - 15:13 UTC
Investigating
Start time : 29/08/2024 13:28 UTC Service impact : The network Vrack in this rack LIM0301B03B is unreachable. Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Thank you for your understanding.
Posted Aug 29, 2024 - 13:52 UTC
This incident affected: Dedicated Servers || Network (LIM).