OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host409438
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 17:13 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host409438.bhs2.cloud.ovh.net

Affected instances

4ea6135e-7e46-4e6d-95c8-3f3a6b0a30d8
1a0c2d51-5ac8-4611-9ca9-ceb548f1d036
63cb4d3b-2b4f-49f0-b70d-72856f3670ae
Posted Jan 04, 2022 - 22:37 UTC