OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Dedicated Server] - R808L08
Incident Report for Bare Metal Cloud
Resolved
Start time : 13/11/2023 10:07 UTC
End time : 13/11/2023 11:27 UTC
Root cause : Temperature Room
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 13, 2023 - 11:29 UTC
Identified
Start time : 13/11/2023 10:07 UTC
Service impact : Somes servers are down
Root cause : Temperature Room
Ongoing actions : Our team are fixing the issue.
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Nov 13, 2023 - 10:53 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).