OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS1][Dedicated Servers] - Racks T02E04 - T02E13 - T02E17 - T02E18 - T02E24 - T02E27 - T02E34 - T02E41
Incident Report for Bare Metal Cloud
Resolved
Start time : 03/11/2024 13:51 UTC
End time : 03/11/2024 18:30 UTC
Root cause : This incident was due to network equipment issue.
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Nov 03, 2024 - 18:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 03, 2024 - 16:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 03, 2024 - 14:35 UTC
Investigating
An incident is in progress on our Bare Metal offer. It has temporarily affected the functionality.


We are actively working to resolve this problem.

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.


We apologize for the inconvenience and thank you for your understanding.


Here is detail for this incident :

Start time : 03/11/2024 13:51 UTC
Service impact : vRack network are temporarily unavailable on servers in racks T02E04 - T02E13 - T02E17 - T02E18 - T02E24 - T02E27 - T02E34 - T02E41.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Nov 03, 2024 - 14:24 UTC
This incident affected: Dedicated Servers || Network (BHS).