OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9127 — nas3.storage
Incident Report for Bare Metal Cloud
Resolved
The server is not responding. We are rebooting it.

Update(s):

Date: 2013-08-10 23:00:37 UTC
The service is back to normal.
Posted Aug 10, 2013 - 23:00 UTC