Start time : 14/05/2024 09:00 UTC End time : 14/05/2024 15:30 UTC Service impact : Services are working as they should be. Root cause : It was due to a malfunction on a software.
Posted May 14, 2024 - 15:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 14, 2024 - 15:29 UTC
Investigating
Start time : 14/05/2024 09:00 UTC Service impact : No configuration can be pushed on the device. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted May 14, 2024 - 15:10 UTC
This incident affected: Dedicated Servers || Network (BHS).