OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3/6][Dedicated Servers] - Multiple racks unreachable
Incident Report for Bare Metal Cloud
Resolved
Start time : 23/12/2023 03:19 UTC
End time : 23/12/2023 06:30 UTC
Root cause : There was no restart of the UPS, we had to do a reboot.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Dec 23, 2023 - 11:41 UTC
Update
Our teams continue to work on the problem. A solution is being implemented.
Posted Dec 23, 2023 - 08:20 UTC
Monitoring
Start time : 23/12/2023 03:19 UTC
End time : 23/12/2023 06:30 UTC
Service impact : Multiple racks are temporarily unreachable.
Root cause : There was no restart of the UPS, we had to do a reboot.
Ongoing actions : Monitoring
Posted Dec 23, 2023 - 06:42 UTC
Investigating
Start time : 23/12/2023 03:19 UTC
Service impact : Multiple racks are temporarily unreachable
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Dec 23, 2023 - 03:35 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).