Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 15, 2022 - 08:31 UTC
Scheduled
Start time : 15/11/2022 08:30 UTC End time : 15/11/2022 10:00 UTC Service impact : The Vrack network will be unavailable while the network equipment is being reloaded (around 10min). Service improvement : Our network team needs to perform a reload of a network device to fix a bug.
Posted Nov 15, 2022 - 08:25 UTC
This scheduled maintenance affected: Dedicated Servers || Network (BHS).