OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2][Dedicated Servers] - 22B13
Incident Report for Bare Metal Cloud
Resolved
Start Time : 13/04/2023 09:15 UTC
End Time : 13/04/2023 12:30 UTC
Root cause :Electrical issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 13, 2023 - 13:03 UTC
Identified
Start time : 13/04/2023 09:15 UTC
Service impact : Servers are temporarily unreachable in rack 22B13
Root cause : Electrical issue
Ongoing actions : Our teams are currently working to solve the problem
Posted Apr 13, 2023 - 09:50 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).