OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#5759 — pcc-000513
Incident Report for Bare Metal Cloud
Resolved
The spin-pcc 000,513 was subject to an interruption of one to two minutes during an update.
The operations details: http://status.ovh.net/?do=details&id=1764

Some VPS hosted on this filer were extinguished by the agent HA automatically.

We rerun as soon as possible.


Update(s):

Date: 2011-09-07 13:57:30 UTC
The VPS have all been successfully restarted.
Posted Sep 07, 2011 - 13:53 UTC