OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX1][Dedicated Servers] - Rack 01B10
Incident Report for Bare Metal Cloud
Resolved
Start time : 16/09/2023 09:29 UTC
End time : 16/09/2023 11:59 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 16, 2023 - 12:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2023 - 11:36 UTC
Identified
Start time : 16/09/2023 09:29 UTC
Service impact : Some servers in the rack 01B10 are down.
Ongoing actions : Our teams are working to fix it.
Update will be posted as significant progress is made.
Posted Sep 16, 2023 - 10:44 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).