Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 13, 2024 - 07:00 UTC
Scheduled
As part of our continuous improvement plan, a maintenance is scheduled on our vRack offer.
This may temporarily affect availability.
Start time : 13/06/2024 07:00 UTC End time : 13/06/2024 10:00 UTC Service impact : vRack will be temporarily unavailable for 2 hours during the maintenance for racks T05F16, T05F24, T05F26, T05F27, T05F30, T05F31, T05F33, T05F34, T05F35, T05F37, T05F38, T05F39, T05G08, T05G22, T05G23 and T06A02. Service improvement : As part of our continuous improvement policy, our teams are going to upgrade a network equipment.
Thank you for your understanding.
Posted May 31, 2024 - 21:19 UTC
This scheduled maintenance affected: Dedicated Servers || Network (BHS).