OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[WAW1][Dedicated Servers] - W17B17
Incident Report for Bare Metal Cloud
Resolved
Start Time : 25/07/2022 06:49 UTC
End Time : 25/07/2022 07:30 UTC
Service impact : All servers are operational again.
Root cause : Incident caused by an issue on the cooling system.
Posted Jul 25, 2022 - 07:40 UTC
Investigating
Start time : 25/07/2022 06:49 UTC
Service impact : Some servers in the rack W17B17 are unreachable.
Ongoing actions : Our team is currently investigating the cause of this issue.
Posted Jul 25, 2022 - 07:07 UTC
This incident affected: Dedicated Servers || Global Infrastructure (WAW).