Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 25, 2025 - 00:30 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our network infrastructure.
Start time : 25/02/2025 00:30 UTC End time : 25/02/2025 03:30 UTC Service impact : Public traffic will be unavailable during the change Service improvement : As part of our continuous improvement policy of our network infrastructure, we will have to carry out interventions on multiple network equipment in GRA2 rack G215A04.
Thank you for your understanding.
Posted Feb 10, 2025 - 21:30 UTC
This scheduled maintenance affected: Dedicated Servers || Network (GRA).