OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][Dedicated Servers] - Rack GRA0311B03B
Incident Report for Bare Metal Cloud
Postmortem

From 18/03 to 28/03 we carried out electrical maintenance at the Gravelines site, originally scheduled for 18/03 to 21/03.
These were published on the status-ovhcloud.com website (https://network.status-ovhcloud.com/incidents/st94xrmdkkxg).

During the initial phase, on Monday 18/03, we switched to the backup power line and despite our usual precautions, this change resulted in the loss of several racks, particularly on GRA1/GRA2/GRA3 datacenters.
On Friday 22/03, we restored the GRA4/GRA2/GRA1 datacenters to their nominal status.
However, operations on the GRA3 data centre were different due to an analysis of the incident on 18/03.
As a result of an electrical equipment failure, some racks were no longer electrically redundant.
To restore service to its nominal mode, the decision was made to switch the racks one after the other to recover the electrical redundancy.
This operation was carried out between Monday 25/03 and 28/03 01:40 UTC.
On 27/01, a handling error occurred which resulted in a rack being shut down, but our teams quickly restarted it.
Finally, on 28/03 at 08:15 UTC, the system returned to its nominal state, with no loss of service.

We acknowledge the impact that this situation has had on your business and offer our sincerest apologies for any inconvenience caused.

Posted Apr 02, 2024 - 14:28 UTC

Resolved
Start time : 27/03/2024 13:14 UTC
End time : 27/03/2024 13:49 UTC
Service impact : Servers in the rack GRA0311B03B were no longer responding.
Root cause : As part of the electrical maintenance related to : https://network.status-ovhcloud.com/incidents/xvbl5bxqzrdw and despite the precautions taken by our teams, a manipulation has unfortunately led to the shutdown of the rack GRA0311B03B.
The issue was quickly resolved by our technical teams and it took a few minutes to have all the servers up again.
All impacted services are now operational.
Posted Mar 27, 2024 - 16:01 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).