OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6787 — ftpbackup - creations / account modifications
Incident Report for Bare Metal Cloud
Resolved
We notice a delay on the creation and account modification operations.
An intervention is in progress.
The delay will be caught up during this morning.

Update(s):

Date: 2012-05-29 13:46:46 UTC
The delay is caught up.
The operations were handled normally.
Posted May 29, 2012 - 12:21 UTC