OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX6][Dedicated Servers] - Rack 46D06
Incident Report for Bare Metal Cloud
Resolved
Start Time : 25/07/2022 10:14 UTC
End Time : 25/07/2022 12:27 UTC
Service impact : All servers are available again.
Root cause : Loss of the Public and vRack network.
Posted Jul 25, 2022 - 12:31 UTC
Identified
Start time : 25/07/2022 10:14 UTC
Service impact : Some servers are unavailable due to a loss of the Public and vRack network.
Ongoing actions : Our teams are currently carrying out repairs to return services to you as quickly as possible.
Posted Jul 25, 2022 - 10:43 UTC
This incident affected: Dedicated Servers || Network (RBX) and Dedicated Servers || Global Infrastructure (RBX).