OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8337 — Manager v3 Netboot
Incident Report for Bare Metal Cloud
Resolved
The netboot selection and hard reboot functions in the Manager interface (v3/v5 and MoM) don't work anymore, we are investigating.


Update(s):

Date: 2013-03-28 17:50:25 UTC
The issue is fixed,
netboot and hard reboot functions are available again.
Posted Mar 28, 2013 - 17:45 UTC