OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA3][Dedicated Servers] - Rack GRA0321A03B

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on our Dedicated Servers offering on rack GRA0321A03B in GRA3
has now been resolved.

Here is detail for this incident :
Start time : 24/04/2025 11:00 UTC
End time : 24/04/2025 11:37 UTC
Root Cause : This incident was caused by a network equipment issue.

We thank you for your understanding and patience throughout this incident.
Posted Apr 24, 2025 - 12:35 UTC

Identified

We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary availability issues on rack GRA0321A03B in GRA3.

Here is detail for this incident :
Start time : 24/04/2025 11:00 UTC
Impacted Service(s) : Some servers in rack GRA0321A03B are currently unavailable.
Customers Impact : Customers are currently unable to access their public network and Vrack. No impact if aggregation is configured on the servers in the specified rack.
Root Cause : This incident is caused by a network equipment issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 24, 2025 - 11:35 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).