OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[CA/FR][Dedicated Servers] - Additional services
Incident Report for Bare Metal Cloud
Resolved
Start Time : 27/09/2022 15:30 UTC
End Time : 09/03/2023 15:02 UTC
Root cause : A migration has impacted the SoYouStart and Kimsufi APIs.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 13, 2023 - 09:15 UTC
Monitoring
A fix has been implemented.
We don't see any impact related to this incident.
We are monitoring the issue.
Posted Mar 09, 2023 - 15:02 UTC
Update
Update : Our teams are still working on a fix to solve the problem.
Posted Mar 06, 2023 - 20:50 UTC
Update
Update : Our teams continue to work on the correction. Updates will be posted as soon as significant progress is made.
Posted Feb 28, 2023 - 18:27 UTC
Update
Update : Our teams are still working on the correction. Updates will be posted as soon as significant progress is made.
Posted Feb 24, 2023 - 09:34 UTC
Identified
Start time : 27/09/2022 15:30 UTC
Service impact : For some customers, ordering Additionnal IPs via the API or the manager may not be possible.
Root cause : A migration has impacted the SoYouStart and Kimsufi APIs.
Ongoing actions : A fix is currently in progress.
Workaround : You may contact the support team directly if you are impacted by this incident. They will be able to create Additional IPs orders for you.
Posted Feb 22, 2023 - 15:47 UTC
This incident affected: Dedicated Servers || Additional services (BHS, ERI, GRA, LIM, RBX, SBG).