OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GLOBAL][Bare Metal Cloud] - End Of Life personal template

Scheduled for Jun 17, 08:30 - 08:45 UTC

Update

As part of our continuous improvement plan, change is scheduled on our API.

⚠ API change

We are announcing the End of Life (EoL) for the personal OS installation templates feature on our dedicated servers.

On June 17, 2025, the first phase of the personal OS installation template decommissioning will begin. Customers will no longer be able to create new personal OS installation templates or modify existing ones. However, they will still be able to use their existing personal templates for OS installations.
Affected customers have received an email with specific information about migrating to the new API call. More details.

Concretely, the following API calls will be definitely removed:
POST /me/installationTemplate
PUT /me/installationTemplate/{templateName}
POST /me/installationTemplate/{templateName}/checkIntegrity
POST /me/installationTemplate/{templateName}/partitionScheme
PUT /me/installationTemplate/{templateName}/partitionScheme/{schemeName}
POST /me/installationTemplate/{templateName}/partitionScheme/{schemeName}/hardwareRaid
PUT /me/installationTemplate/{templateName}/partitionScheme/{schemeName}/hardwareRaid/{name}
POST /me/installationTemplate/{templateName}/partitionScheme/{schemeName}/partition
PUT /me/installationTemplate/{templateName}/partitionScheme/{schemeName}/partition/{mountpoint}

If you are using the OVHcloud Control Panel, you can still save your installation parameters without the need for programming skills thanks to our easy-to-use interface.

Start time: 17/06/2025 08:30 UTC
End time: 17/06/2025 08:45 UTC
Service impact: None
Service improvement : We are enhancing our OS installation service by transitioning to a more robust and flexible API-based approach. This evolution will provide you with improved reliability and more advanced options for your server deployments.
Posted May 19, 2025 - 15:40 UTC

Scheduled

As part of our continuous improvement plan, maintenance is scheduled on our Bare Metal Cloud offer.
Posted May 13, 2025 - 21:20 UTC
This scheduled maintenance affects: Managed Services || Managed Baremetal (Management, Delivery).