Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 23, 2024 - 23:30 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Baremetal offer.
Start time : 23/05/2024 23:30 UTC End time : 24/05/2024 02:30 UTC Service impact : You may experience vRack losses during maintenance. Service improvement : As part of our continuous improvement policy of our network infrastructure, we will be doing a maintenance on a network equipment.
Thank you for your understanding.
Posted May 07, 2024 - 20:38 UTC
This scheduled maintenance affected: Dedicated Servers || Network (GRA).