Start time : 20/09/2023 20:32 UTC End time : 20/09/2023 20:55 UTC Root cause : Network equipment rebooted Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 20, 2023 - 21:07 UTC
Investigating
Start time : 20/09/2023 20:32 UTC Service impact : vRack network is down. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted Sep 20, 2023 - 20:38 UTC
This incident affected: Dedicated Servers || Network (RBX).