OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - DE2 - host1083898
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jun 19, 2022 - 06:13 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1083898.de2.cloud.ovh.net

Affected instances

vps601588
vps798924
vps801790
vps795356
vps655586
vps669017
vps637048
vps670220
vps637049
vps648396
vps794746
vps644812
vps810822
vps815783
vps627843
vps699204
vps758089
vps559941
vps677470
vps588242
vps591725
vps673829
vps730718
vps627493
vps807566
vps715493
vps790528
vps761154
vps772636
vps628360
vps732276
vps687978
vps730023
vps729699
vps729702
vps729693
vps725232
vps715852
vps715851
vps712434
vps710676
vps703848
vps701406
vps692395
vps690960
vps678990
vps675793
vps664725
vps655004
vps654590
vps649634
vps641995
vps638989
vps638521
vps626924
vps621854
Posted Jun 17, 2022 - 06:43 UTC