OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17749 — head-334a.storagenasha.ovh.net
Incident Report for Bare Metal Cloud
Resolved
We detected an issue while switching the service to master.

Pool:
zpool-001811
zpool-001833
zpool-001878
zpool-001889
zpool-001890
zpool-001892
zpool-001898
zpool-001977
zpool-002024
zpool-002101
zpool-002492
zpool-123485
zpool-123506

Update(s):

Date: 2016-04-27 18:11:48 UTC
Service up on slave.
Posted Apr 27, 2016 - 18:09 UTC