OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[ERI1][DedicatedServers] - Rack E102F01
Incident Report for Bare Metal Cloud
Resolved
Start time : 20/03/2023 16:14 UTC
End Time : 20/03/2023 18:31 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 20, 2023 - 19:09 UTC
Investigating
Start time : 20/03/2023 16:14 UTC
Service impact : Servers in the rack E102F01 are down.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Posted Mar 20, 2023 - 17:10 UTC
This incident affected: Dedicated Servers || Global Infrastructure (ERI).