OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG3][Dedicated Serevrs] - Racks S351A04/S351A05/S352A04/S352A05
Incident Report for Bare Metal Cloud
Resolved
Start time : 08/12/2023 11:34 UTC
End time : 08/12/2023 22:03 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Dec 08, 2023 - 22:04 UTC
Update
Servers in rack S351A05 are available.
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Dec 08, 2023 - 17:55 UTC
Update
Servers in racks S352A04 and S352A05 are available.
Posted Dec 08, 2023 - 17:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2023 - 16:05 UTC
Investigating
Start time : 08/12/2023 11:34 UTC
Service impact : Servers in racks S351A04, S351A05, S352A04 and S352A05 are temporarily unreachable
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Dec 08, 2023 - 12:04 UTC
This incident affected: Dedicated Servers || Global Infrastructure (SBG).