OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX6][DedicatedServers] - Rack R622B11
Incident Report for Bare Metal Cloud
Resolved
Start Time : 20/11/2022 14:30 UTC
End Time : 20/11/2022 14:44 UTC
Root cause : network equipment malfunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 20, 2022 - 14:47 UTC
Identified
Start time : 20/11/2022 14:30 UTC
Service impact : public network unavailable
Root cause : network equipment malfunction
Ongoing actions : Our technical teams are replacing the equipment.
Posted Nov 20, 2022 - 14:37 UTC
This incident affected: Dedicated Servers || Network (RBX).