OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA1/GRA2/GRA3/GRA4][Dedicated Servers] - IPMI incident notification

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on Dedicated Servers offer has now been resolved.

Here is detail for this incident :
Start time : 18/04/2025 22:24 UTC
End time : 18/04/2025 23:27 UTC
Root Cause : This incident was caused by a software issue.

We thank you for your understanding and patience throughout this incident.
Posted Apr 22, 2025 - 08:08 UTC

Monitoring

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : IPMI interface is back to nominal state in all regions since 18/04/2025 23:27 UTC.
Ongoing Actions : Our technical teams continue to actively monitor the situation to ensure the service remains stable and to quickly address any potential issues that may arise.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 18, 2025 - 23:49 UTC

Update

We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary availability issues on IPMI interface in GRA1/GRA2/GRA3/GRA4 region.

Here is detail for this incident :
Start time : 18/04/2025 22:24 UTC
Impacted Service(s) : IPMI interface unavailable in specified region.
Customers Impact : Customers in specified regions may be currently unable to access the IPMI interface to manage their services. Other regions are not impacted by this ongoing issue.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it. 

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 18, 2025 - 23:02 UTC

Investigating

We are currently experiencing an incident affecting our Dedicated Servers offer.
Start time : 18/04/2025 22:24 UTC

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 18, 2025 - 22:46 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).