Start time : 19/09/2023 09:41 UTC End time : 19/09/2023 12:15 UTC Root cause : Incident due to circuit-breaker tripping following this maintenance https://network.status-ovhcloud.com/incidents/6n1vjzg9p5v8 Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 19, 2023 - 12:20 UTC
Update
Update : The rack R713A23 is impacted by this outage.
Posted Sep 19, 2023 - 11:41 UTC
Identified
Start time : 19/09/2023 09:41 UTC Service impact : Some servers are unavailable on this two racks. Root cause : Incident due to circuit-breaker tripping following this maintenance https://network.status-ovhcloud.com/incidents/6n1vjzg9p5v8 Ongoing actions : Our teams are working on this problem to get your services back to you as quickly as possible.
Posted Sep 19, 2023 - 11:16 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).