OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - GRA4 - host620941
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Aug 13, 2022 - 19:07 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host620941.gra4.cloud.ovh.net

Affected instances

vps238108
vps286831
vps213737
vps315648
vps489907
vps460849
vps453738
vps447553
vps441629
Posted Aug 13, 2022 - 18:44 UTC