OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[WAW1][Dedicated Servers] - Room W01/W17/W11/15
Incident Report for Bare Metal Cloud
Resolved
Start Time : 16/05/2023 18:20 UTC
End Time : 16/05/2023 20:22 UTC
Root cause : An electrical disturbance was the cause of the incident.
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 16, 2023 - 21:10 UTC
Update
Update : Our teams are investigating to determine the origin of the incident and fix it.
Posted May 16, 2023 - 20:32 UTC
Investigating
Start time : 16/05/2023 18:20 UTC
Service impact : Several servers in different rooms are unavailable.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Posted May 16, 2023 - 18:41 UTC
This incident affected: Dedicated Servers || Global Infrastructure (WAW).