OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][vRack Network] - vRack network degradation
Incident Report for Bare Metal Cloud
Resolved
Start Time : 21/09/2022 05:50 UTC
End Time :21/09/2022 07:30 UTC
Service impact : vRack network is back on line
Posted Sep 21, 2022 - 07:30 UTC
Update
R807L15 is impacted too.
Posted Sep 21, 2022 - 07:21 UTC
Investigating
Start time : 21/09/2022 05:50UTC
Service impact : Private Network on R807L02 - R806L15- R807R07 - R807L01 is unreachable
Ongoing actions : Our technicians are currently working on in order to fix it
Posted Sep 21, 2022 - 07:01 UTC
This incident affected: Dedicated Servers || Network (RBX).