OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host403301
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 19:22 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host403301.bhs2.cloud.ovh.net

Affected instances

vps140068
vps227181
vps276290
vps288458
vps192984
vps280128
vps273342
vps202873
vps200433
vps197936
vps189153
vps183025
vps182495
vps176428
vps175375
vps140063
vps173236
vps171498
vps169410
vps169113
vps167861
vps150087
475b44d9-c5be-4914-a403-031f73177377
vps160998
vps160999
vps154537
vps152578
vps143073
vps136426
vps126249
Posted Aug 04, 2022 - 19:18 UTC