OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS1][Dedicated Servers] - T02C63
Incident Report for Bare Metal Cloud
Resolved
Start Time : 29/07/2022 03:22 UTC
End Time : 29/07/2022 04:10 UTC
Service impact : Public network is up in rack T02C63.
Root cause : Incident caused by a hardware issue on a network equipment.
Posted Jul 29, 2022 - 04:12 UTC
Identified
Start time : 29/07/2022 03:22 UTC
Service impact : Public network is down for all servers in the rack T02C63.
Root cause : Incident caused by a hardware issue on a network equipment.
Ongoing actions : Our team is working on a fix to restore the service.
Posted Jul 29, 2022 - 03:58 UTC
Investigating
Start time : 29/07/2022 03:22 UTC
Service impact : Public network is down for all servers in the rack T02C63.
Ongoing actions : Our technical team is currently investigating the cause of this issue.
Posted Jul 29, 2022 - 03:28 UTC
This incident affected: Dedicated Servers || Network (BHS).