Start time : 12/11/2024 22:47 UTC End time : 13/11/2024 20:58 UTC Root cause : This incident was due to a cooling issue. We would like to inform you that the incident have been resolved and the situation is back to normal.
We thank you for your understanding and patience throughout this incident
Posted Nov 13, 2024 - 21:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2024 - 16:14 UTC
Update
No more impact observed on the majority of the servers. Our technical teams are working on the remaining impacted servers.
Posted Nov 13, 2024 - 12:58 UTC
Update
Our teams are still working on the remaining impacted servers. Update will be posted as significant progress is made.
Posted Nov 13, 2024 - 08:41 UTC
Update
Some server were impacted by the issue. Our technical teams are working on the incident in order to resolved it as quickly as possible.
Posted Nov 13, 2024 - 02:28 UTC
Identified
An incident is in progress on our Bare Metal offer. It has temporarily affected the Availability.
We are actively working to resolve this problem.
Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Here is detail for this incident :
Start time : 12/11/2024 22:47 UTC Service impact : One of the redundant network equipment is down. Root Cause : Cooling malfunction Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted Nov 12, 2024 - 23:26 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).